<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Nigeria needs a restructuring of the minds, institutions &#8211; Educationists | Nigerian Pilot: Nigerian Newspaper</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://nigerianpilot.com/xmlrpc.php"/>
<meta name="author" content="<a href="http://nigerianpilot.com/byline/ladi-patrick/" rel="tag">Ladi Patrick</a>">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Pilot: Nigerian Newspaper &raquo; Feed" href="http://nigerianpilot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Pilot: Nigerian Newspaper &raquo; Comments Feed" href="http://nigerianpilot.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Nigerian Pilot: Nigerian Newspaper &raquo; Nigeria needs a restructuring of the minds, institutions &#8211; Educationists Comments Feed" href="http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianpilot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://nigerianpilot.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://nigerianpilot.com/wp-content/themes/Newspaper/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://nigerianpilot.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianpilot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianpilot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://nigerianpilot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianpilot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianpilot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Adhere to constitution, Electoral Act; Yakubu admonishes new RECs' href='http://nigerianpilot.com/adhere-to-constitution-electoral-act-yakubu-admonishes-new-recs/' />
<link rel='next' title='CCT Appeal: I&#8217;m trusting God for victory -Saraki' href='http://nigerianpilot.com/cct-appeal-im-trusting-god-for-victory-saraki/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/" />
<link rel='shortlink' href='http://nigerianpilot.com/?p=136694' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianpilot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianpilot.com%2Fnigeria-needs-a-restructuring-of-the-minds-institutions-educationists%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianpilot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianpilot.com%2Fnigeria-needs-a-restructuring-of-the-minds-institutions-educationists%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://nigerianpilot.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-29083883-1', 'auto'); 
ga('send', 'pageview'); 
</script> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3778105462774873",
    enable_page_level_ads: true
  });
</script>



<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/nigerianpilot.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/nigerianpilot.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#ff0000";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-136694 single-format-standard nigeria-needs-a-restructuring-of-the-minds-institutions-educationists global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-408"><a href="http://nigerianpilot.com">Home</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-409"><a href="http://nigerianpilot.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21198"><a href="http://nigerianpilot.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-21199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21199"><a href="http://nigerianpilot.com/category/politics/">Politics</a></li>
<li id="menu-item-21201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21201"><a href="http://nigerianpilot.com/category/editorial/">Editorial</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606"><a href="http://nigerianpilot.com/category/sports/">Sports</a></li>
<li id="menu-item-21204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21204"><a href="http://nigerianpilot.com/category/other-section/">Others<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21205"><a href="http://nigerianpilot.com/category/chartbuster/">Chartbuster</a></li>
	<li id="menu-item-21200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21200"><a href="http://nigerianpilot.com/category/features/">Features</a></li>
	<li id="menu-item-55040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55040"><a href="http://jobhunt24.com">Latest Jobs</a></li>
	<li id="menu-item-21206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21206"><a href="http://nigerianpilot.com/category/comment/">comment</a></li>
	<li id="menu-item-23921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23921"><a href="http://nigerianpilot.com/category/monday-conversation/">Monday Conversation<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="http://nigerianpilot.com/category/crime/">Crime</a></li>
	</ul>
</li>
	<li id="menu-item-21208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21208"><a href="http://nigerianpilot.com/category/discourse/">Discourse</a></li>
	<li id="menu-item-21209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21209"><a href="http://nigerianpilot.com/category/features/">Features</a></li>
	<li id="menu-item-21210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21210"><a href="http://nigerianpilot.com/category/focus/">Focus</a></li>
	<li id="menu-item-21211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21211"><a href="http://nigerianpilot.com/category/health-2/">Health</a></li>
	<li id="menu-item-21212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21212"><a href="http://nigerianpilot.com/category/insight/">Insight</a></li>
	<li id="menu-item-21213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21213"><a href="http://nigerianpilot.com/category/interview/">Interview<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-21214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21214"><a href="http://nigerianpilot.com/category/issues/">ISSUES</a></li>
	</ul>
</li>
	<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21215"><a href="http://nigerianpilot.com/category/law/">law<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-21218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21218"><a href="http://nigerianpilot.com/category/perspective/">Perspective<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-21217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21217"><a href="http://nigerianpilot.com/category/opinion/">Opinion</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-21216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21216"><a href="http://nigerianpilot.com/category/metro/">Metro</a></li>
	<li id="menu-item-21219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21219"><a href="http://nigerianpilot.com/category/tourism/">Tourism</a></li>
	<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="http://nigerianpilot.com/category/living/">Health &#038; Living</a></li>
</ul>
</li>
<li id="menu-item-74308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74308"><a href="http://nigeriannewspapers.1push.com.ng">News Around<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-79717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79717"><a href="http://www.naijadailies.com/">National Dailies</a></li>
	<li id="menu-item-85641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85641"><a href="http://naijaheadlines.com/">Naija headlines</a></li>
	<li id="menu-item-95128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95128"><a href="http://www.newsheadlines.com.ng">Nigerian News Headlines</a></li>
	<li id="menu-item-95428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95428"><a href="http://www.yohaig.ng/category/nigerian-newspapers/">Yohaig.ng</a></li>
	<li id="menu-item-96914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96914"><a href="http://www.nigeriatoday.ng">Nigeria Today</a></li>
	<li id="menu-item-97614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97614"><a href="http://tadall.com/">Tadall News Portal</a></li>
</ul>
</li>
<li id="menu-item-99831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99831"><a href="http://nigerianpilot.com/category/muzik-world/">Muzik World</a></li>
<li id="menu-item-98808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98808"><a href="http://nigerianpilot.com/parallel-market-rates/">Parallel Market Rates</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://nigerianpilot.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-left" class="top-header-menu"><li id="menu-item-639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-639"><a href="http://nigerianpilot.com/contributors/">Staff</a></li>
<li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-628"><a href="http://nigerianpilot.com/sitemap/">Sitemap</a></li>
<li id="menu-item-21221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21221"><a href="http://nigerianpilot.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-43935" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43935"><a href="http://nigerianpilot.com/about-us/">About Us</a></li>
<li id="menu-item-638" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-638"><a href="http://nigerianpilot.com/contact/">Contact</a></li>
<li id="menu-item-81778" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81778"><a href="http://nigerianpilot.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-81779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81779"><a href="http://nigerianpilot.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://nigerianpilot.com/">
            <img class="td-retina-data" data-retina="http://nigerianpilot.com/wp-content/uploads/2016/01/pilot-newspapers-e1452935541558.jpg" src="http://nigerianpilot.com/wp-content/uploads/2016/01/pilot-newspapers-e1452935541558.jpg" alt=""/>
            <span class="td-visual-hidden">Nigerian Pilot: Nigerian Newspaper</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://nigerianpilot.com/">
            <img class="td-retina-data" data-retina="http://nigerianpilot.com/wp-content/uploads/2016/01/pilot-newspapers-e1452935541558.jpg" src="http://nigerianpilot.com/wp-content/uploads/2016/01/pilot-newspapers-e1452935541558.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-408"><a href="http://nigerianpilot.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-409"><a href="http://nigerianpilot.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21198"><a href="http://nigerianpilot.com/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21199"><a href="http://nigerianpilot.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21201"><a href="http://nigerianpilot.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-606"><a href="http://nigerianpilot.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21204"><a href="http://nigerianpilot.com/category/other-section/">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21205"><a href="http://nigerianpilot.com/category/chartbuster/">Chartbuster</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21200"><a href="http://nigerianpilot.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55040"><a href="http://jobhunt24.com">Latest Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21206"><a href="http://nigerianpilot.com/category/comment/">comment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23921"><a href="http://nigerianpilot.com/category/monday-conversation/">Monday Conversation</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21207"><a href="http://nigerianpilot.com/category/crime/">Crime</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21208"><a href="http://nigerianpilot.com/category/discourse/">Discourse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21209"><a href="http://nigerianpilot.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21210"><a href="http://nigerianpilot.com/category/focus/">Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21211"><a href="http://nigerianpilot.com/category/health-2/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21212"><a href="http://nigerianpilot.com/category/insight/">Insight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21213"><a href="http://nigerianpilot.com/category/interview/">Interview</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21214"><a href="http://nigerianpilot.com/category/issues/">ISSUES</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21215"><a href="http://nigerianpilot.com/category/law/">law</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21218"><a href="http://nigerianpilot.com/category/perspective/">Perspective</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21217"><a href="http://nigerianpilot.com/category/opinion/">Opinion</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21216"><a href="http://nigerianpilot.com/category/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21219"><a href="http://nigerianpilot.com/category/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-412"><a href="http://nigerianpilot.com/category/living/">Health &#038; Living</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74308"><a href="http://nigeriannewspapers.1push.com.ng">News Around</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79717"><a href="http://www.naijadailies.com/">National Dailies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85641"><a href="http://naijaheadlines.com/">Naija headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95128"><a href="http://www.newsheadlines.com.ng">Nigerian News Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95428"><a href="http://www.yohaig.ng/category/nigerian-newspapers/">Yohaig.ng</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96914"><a href="http://www.nigeriatoday.ng">Nigeria Today</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-97614"><a href="http://tadall.com/">Tadall News Portal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99831"><a href="http://nigerianpilot.com/category/muzik-world/">Muzik World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98808"><a href="http://nigerianpilot.com/parallel-market-rates/">Parallel Market Rates</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://nigerianpilot.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-136694" class="post-136694 post type-post status-publish format-standard hentry category-news tag-nigeria-news byline-ladi-patrick" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://nigerianpilot.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://nigerianpilot.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nigeria needs a restructuring of the minds, institutions &#8211; Educationists</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://nigerianpilot.com/category/news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Nigeria needs a restructuring of the minds, institutions &#8211; Educationists</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://nigerianpilot.com/author/dozie84/"><a href="http://nigerianpilot.com/byline/ladi-patrick/" rel="tag">Ladi Patrick</a></a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T06:59:45+00:00" >July 8, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-136694">6</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigerianpilot.com%2Fnigeria-needs-a-restructuring-of-the-minds-institutions-educationists%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Nigeria+needs+a+restructuring+of+the+minds%2C+institutions+%E2%80%93+Educationists&url=http%3A%2F%2Fnigerianpilot.com%2Fnigeria-needs-a-restructuring-of-the-minds-institutions-educationists%2F&via=nigerianpilot"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/&amp;media=&description=Nigeria+needs+a+restructuring+of+the+minds%2C+institutions+%E2%80%93+Educationists" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Nigeria+needs+a+restructuring+of+the+minds%2C+institutions+%E2%80%93+Educationists%20-%20http%3A%2F%2Fnigerianpilot.com%2Fnigeria-needs-a-restructuring-of-the-minds-institutions-educationists%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/" data-text="Nigeria needs a restructuring of the minds, institutions &#8211; Educationists" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<br><p>Chairman City College of Education Mararaba, Mr Gabriel Amu has thrown his weight behind those calling for the restructuring of the country, saying what Nigeria needs at the moment is the restructuring of the minds and institution.<br />
Amu who stated this yesterday in Abuja while reacting to the clamour by some Nigerians for the restructuring of the country, stressed the need for every Nigerian to take the opportunity offered to restructure their minds as well as the institutions.<br />
The chairman who blamed the elite for some of the problems bedevilling the nation said restructuring of institution was the only way to assist the Federal Government to check the forces threatening peaceful co-existence, development and progress of Nigeria as a strong and virile nation.<br />
According to him, “Our elites fan the embers of ethnic and religious disharmony to achieve their group or personal interests at the expense of our national ethos.”<br />
He said, there is need for us to come together and design a new master plan that will address the social, economic and political crises that gave birth to some of these agitations.<br />
The chairman described the current system of education as outdated and obsolete that was handed down to us by the colonial masters which have no realistic effect on the Nigeria economy.<br />
We do not need the restructuring of our boundary but the restructuring of the minds and institutions that will promote national development in the country. Take the educational sector for instance; we need to develop a new educational system that is based on the culture and value of the Nigeria people.<br />
He urged Nigerians to be committed and loyal to the cause of the country, stressing that separation was not the answer to the country’s challenges but the restructuring of Nigerians and its institutions.<br />
“It is in our interest as a nation to continue to dialogue for the unity and peace of the country.<br />
“Equity, fairness and justice can only be achieved under a peaceful atmosphere. We must not do those things that will turn us against each other.”<br />
He urged the federal government to ensure that all Nigerians, irrespective of their tribes lived better lives.<br />
Amu advised the Federal Government to adopt modern technology to move the nation forward as oil was no longer lucrative in the international market.<br />
He said that the country currently demanded true patriotism from all citizens. Adding “our country demands from all citizens for a strong display of true patriotism in whatever we are doing or saying.”<br />
He said that the bitter contest for power, ethnic and religious intolerance and mutual suspicion had hindered the country from attaining its full potential.</p>
<br>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://nigerianpilot.com/tag/nigeria-news/">Nigeria News</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigerianpilot.com%2Fnigeria-needs-a-restructuring-of-the-minds-institutions-educationists%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Nigeria+needs+a+restructuring+of+the+minds%2C+institutions+%E2%80%93+Educationists&url=http%3A%2F%2Fnigerianpilot.com%2Fnigeria-needs-a-restructuring-of-the-minds-institutions-educationists%2F&via=nigerianpilot"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/&amp;media=&description=Nigeria+needs+a+restructuring+of+the+minds%2C+institutions+%E2%80%93+Educationists" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Nigeria+needs+a+restructuring+of+the+minds%2C+institutions+%E2%80%93+Educationists%20-%20http%3A%2F%2Fnigerianpilot.com%2Fnigeria-needs-a-restructuring-of-the-minds-institutions-educationists%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/" data-text="Nigeria needs a restructuring of the minds, institutions &#8211; Educationists" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://nigerianpilot.com/author/dozie84/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://nigerianpilot.com/author/dozie84/"><a href="http://nigerianpilot.com/byline/ladi-patrick/" rel="tag">Ladi Patrick</a></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  ">
 
</p> ​

</p> ​


<!-- MarketGidComposite Start -->
<div id="MarketGidScriptRootC42694">
    <div id="MarketGidPreloadC42694">
        <a id="mg_add42694" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here</a><br>        <a href="http://mgid.com/" target="_blank">Loading...</a>    
    </div>
    <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC42694")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC42694");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=42694;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/n/i/nigerianpilot.com.42694.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- MarketGidComposite End -->








</div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a href=&quot;http://nigerianpilot.com/byline/ladi-patrick/&quot; rel=&quot;tag&quot;&gt;Ladi Patrick&lt;/a&gt;"></span><meta itemprop="datePublished" content="2017-07-08T06:59:45+00:00"><meta itemprop="dateModified" content="2017-07-08T06:59:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://nigerianpilot.com/wp-content/uploads/2016/01/pilot-newspapers-e1452935541558.jpg"></span><meta itemprop="name" content="Nigerian Pilot: Nigerian Newspaper"></span><meta itemprop="headline " content="Nigeria needs a restructuring of the minds, institutions - Educationists"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://nigerianpilot.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5960776f8e2d3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5960776f8e2d3" ><script>var block_td_uid_5_5960776f8e2d3 = new tdBlock();
block_td_uid_5_5960776f8e2d3.id = "td_uid_5_5960776f8e2d3";
block_td_uid_5_5960776f8e2d3.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5960776f8e2d3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5960776f8e2d3_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":136694,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_5_5960776f8e2d3.td_column_number = "3";
block_td_uid_5_5960776f8e2d3.block_type = "td_block_related_posts";
block_td_uid_5_5960776f8e2d3.post_count = "12";
block_td_uid_5_5960776f8e2d3.found_posts = "23758";
block_td_uid_5_5960776f8e2d3.header_color = "";
block_td_uid_5_5960776f8e2d3.ajax_pagination_infinite_stop = "";
block_td_uid_5_5960776f8e2d3.max_num_pages = "1980";
tdBlocksArray.push(block_td_uid_5_5960776f8e2d3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5960776fc3a78" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5960776f8e2d3" href="#">RELATED ARTICLES</a><a id="td_uid_7_5960776fc3ab9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5960776f8e2d3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5960776f8e2d3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/saraki-tasks-ecowas-electoral-body-on-credible-elections/" rel="bookmark" title="Saraki tasks ECOWAS electoral body on credible elections"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2016/06/ECOWAS-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2016/06/ECOWAS-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2016/06/ECOWAS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saraki tasks ECOWAS electoral body on credible elections"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/saraki-tasks-ecowas-electoral-body-on-credible-elections/" rel="bookmark" title="Saraki tasks ECOWAS electoral body on credible elections">Saraki tasks ECOWAS electoral body on credible elections</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/cct-appeal-im-trusting-god-for-victory-saraki/" rel="bookmark" title="CCT Appeal: I&#8217;m trusting God for victory -Saraki"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/05/Dr.-Bukola-Saraki-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/05/Dr.-Bukola-Saraki-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/05/Dr.-Bukola-Saraki-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CCT Appeal: I&#8217;m trusting God for victory -Saraki"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/cct-appeal-im-trusting-god-for-victory-saraki/" rel="bookmark" title="CCT Appeal: I&#8217;m trusting God for victory -Saraki">CCT Appeal: I&#8217;m trusting God for victory -Saraki</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/adhere-to-constitution-electoral-act-yakubu-admonishes-new-recs/" rel="bookmark" title="Adhere to constitution, Electoral Act; Yakubu admonishes new RECs"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/05/Mahmood-Yakubu-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/05/Mahmood-Yakubu-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/05/Mahmood-Yakubu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Adhere to constitution, Electoral Act; Yakubu admonishes new RECs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/adhere-to-constitution-electoral-act-yakubu-admonishes-new-recs/" rel="bookmark" title="Adhere to constitution, Electoral Act; Yakubu admonishes new RECs">Adhere to constitution, Electoral Act; Yakubu admonishes new RECs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/revealed-how-southern-officers-initiated-coups/" rel="bookmark" title="REVEALED: HOW SOUTHERN OFFICERS INITIATED COUPS"><img width="218" height="145" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2016/04/army.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2016/04/army.jpg 1024w, http://nigerianpilot.com/wp-content/uploads/2016/04/army-300x200.jpg 300w, http://nigerianpilot.com/wp-content/uploads/2016/04/army-768x512.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="Army" title="REVEALED: HOW SOUTHERN OFFICERS INITIATED COUPS"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/revealed-how-southern-officers-initiated-coups/" rel="bookmark" title="REVEALED: HOW SOUTHERN OFFICERS INITIATED COUPS">REVEALED: HOW SOUTHERN OFFICERS INITIATED COUPS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/fg-to-address-effects-of-climate-change-inaugurates-ecological-projects-in-enugu/" rel="bookmark" title="FG to address effects of climate change, inaugurates ecological projects in Enugu"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/07/00-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/07/00-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/07/00-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FG to address effects of climate change, inaugurates ecological projects in Enugu"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/fg-to-address-effects-of-climate-change-inaugurates-ecological-projects-in-enugu/" rel="bookmark" title="FG to address effects of climate change, inaugurates ecological projects in Enugu">FG to address effects of climate change, inaugurates ecological projects in Enugu</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/can-constitutes-committee-to-intensify-prayers-for-buhari/" rel="bookmark" title="CAN constitutes committee to intensify prayers for Buhari"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/07/03-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/07/03-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/07/03-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CAN constitutes committee to intensify prayers for Buhari"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/can-constitutes-committee-to-intensify-prayers-for-buhari/" rel="bookmark" title="CAN constitutes committee to intensify prayers for Buhari">CAN constitutes committee to intensify prayers for Buhari</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/police-say-suspected-robbers-kill-nestle-foods-staff-in-abakaliki-ppro/" rel="bookmark" title="Police say suspected robbers kill Nestle Foods staff in Abakaliki- PPRO"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/07/04-2-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/07/04-2-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/07/04-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police say suspected robbers kill Nestle Foods staff in Abakaliki- PPRO"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/police-say-suspected-robbers-kill-nestle-foods-staff-in-abakaliki-ppro/" rel="bookmark" title="Police say suspected robbers kill Nestle Foods staff in Abakaliki- PPRO">Police say suspected robbers kill Nestle Foods staff in Abakaliki- PPRO</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/us-renews-commitment-to-support-polio-eradication-in-nigeria/" rel="bookmark" title="US renews commitment to support polio eradication in Nigeria"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/07/05-1-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/07/05-1-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/07/05-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US renews commitment to support polio eradication in Nigeria"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/us-renews-commitment-to-support-polio-eradication-in-nigeria/" rel="bookmark" title="US renews commitment to support polio eradication in Nigeria">US renews commitment to support polio eradication in Nigeria</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/dprk-warns-us-against-resorting-to-military-gambling/" rel="bookmark" title="DPRK warns US against resorting to “military gambling”"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/07/06-1-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/07/06-1-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/07/06-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DPRK warns US against resorting to “military gambling”"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/dprk-warns-us-against-resorting-to-military-gambling/" rel="bookmark" title="DPRK warns US against resorting to “military gambling”">DPRK warns US against resorting to “military gambling”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/efcc-re-arraigns-lamido-sons/" rel="bookmark" title="EFCC re-arraigns Lamido, sons"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/07/07-2-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/07/07-2-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/07/07-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EFCC re-arraigns Lamido, sons"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/efcc-re-arraigns-lamido-sons/" rel="bookmark" title="EFCC re-arraigns Lamido, sons">EFCC re-arraigns Lamido, sons</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/pdp-stalwart-wants-presidency-to-clarify-decision-on-magu/" rel="bookmark" title="PDP stalwart wants presidency to clarify decision on Magu"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/07/08-1-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/07/08-1-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/07/08-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PDP stalwart wants presidency to clarify decision on Magu"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/pdp-stalwart-wants-presidency-to-clarify-decision-on-magu/" rel="bookmark" title="PDP stalwart wants presidency to clarify decision on Magu">PDP stalwart wants presidency to clarify decision on Magu</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/three-suicide-bombers-hit-unimaid-students-hostel/" rel="bookmark" title="Three suicide bombers hit UNIMAID students’ hostel"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/07/09-1-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/07/09-1-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/07/09-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Three suicide bombers hit UNIMAID students’ hostel"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/three-suicide-bombers-hit-unimaid-students-hostel/" rel="bookmark" title="Three suicide bombers hit UNIMAID students’ hostel">Three suicide bombers hit UNIMAID students’ hostel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5960776f8e2d3" data-td_block_id="td_uid_5_5960776f8e2d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5960776f8e2d3" data-td_block_id="td_uid_5_5960776f8e2d3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/';
var disqus_identifier = '136694 http://nigerianpilot.com/?p=136694';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nigerianpilot';
var disqus_title = "Nigeria needs a restructuring of the minds, institutions &#8211; Educationists";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=136694';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- large rec -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3778105462774873"
     data-ad-slot="1603782221"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wassdd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3778105462774873"
     data-ad-slot="9127049026"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>






<a href="https://jiji.ng" rel="dofollow" target="_blank"><img
class="alignnone size-full wp-image-50666"
src="http://nigerianpilot.com/wp-content/uploads/2017/04/Jiji.ng-free-classifieds-in-nigeria.png"
alt="Free classifieds in Nigeria JiJi.ng" width="290" height="109" /></a>
<br /> 

<a href="http://alishech-vmc.net/en/hemorrhoids-anal-fissure/1-emulsion-gel-alishech-nifedipine.html?pilot1" target="_blank"><img class="alignnone wp-image-113781 size-medium" src="http://nigerianpilot.com/wp-content/uploads/2016/04/300x250-pilot-300x250.jpg" width="300" height="250" /></a>

<a href="https://goo.gl/4ZOw2k">See How you can make 50% monthly profits on your money while sleep at home.
Click HERE For Details.</a>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- matched -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3778105462774873"
     data-ad-slot="7476608627"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_8_5960776fcb6a7_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5960776fcb6a7" ><script>var block_td_uid_8_5960776fcb6a7 = new tdBlock();
block_td_uid_8_5960776fcb6a7.id = "td_uid_8_5960776fcb6a7";
block_td_uid_8_5960776fcb6a7.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest Post","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5960776fcb6a7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5960776fcb6a7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5960776fcb6a7.td_column_number = "1";
block_td_uid_8_5960776fcb6a7.block_type = "td_block_1";
block_td_uid_8_5960776fcb6a7.post_count = "10";
block_td_uid_8_5960776fcb6a7.found_posts = "37833";
block_td_uid_8_5960776fcb6a7.header_color = "#";
block_td_uid_8_5960776fcb6a7.ajax_pagination_infinite_stop = "";
block_td_uid_8_5960776fcb6a7.max_num_pages = "3784";
tdBlocksArray.push(block_td_uid_8_5960776fcb6a7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest Post</span></h4></div><div id=td_uid_8_5960776fcb6a7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/saraki-tasks-ecowas-electoral-body-on-credible-elections/" rel="bookmark" title="Saraki tasks ECOWAS electoral body on credible elections"><img width="324" height="235" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2016/06/ECOWAS-324x235.jpg" alt="" title="Saraki tasks ECOWAS electoral body on credible elections"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/saraki-tasks-ecowas-electoral-body-on-credible-elections/" rel="bookmark" title="Saraki tasks ECOWAS electoral body on credible elections">Saraki tasks ECOWAS electoral body on credible elections</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T07:07:45+00:00" >July 8, 2017</time></span>                            </div>

            <div class="td-excerpt">
                Senate President, Dr. Abubakar Bukola Saraki has called on the Economic Community of West African States, ECOWAS, Network of Electoral Commissions, ECONEC, to leave...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/cct-appeal-im-trusting-god-for-victory-saraki/" rel="bookmark" title="CCT Appeal: I&#8217;m trusting God for victory -Saraki"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/05/Dr.-Bukola-Saraki-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/05/Dr.-Bukola-Saraki-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/05/Dr.-Bukola-Saraki-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CCT Appeal: I&#8217;m trusting God for victory -Saraki"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/cct-appeal-im-trusting-god-for-victory-saraki/" rel="bookmark" title="CCT Appeal: I&#8217;m trusting God for victory -Saraki">CCT Appeal: I&#8217;m trusting God for victory -Saraki</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T07:07:19+00:00" >July 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/" rel="bookmark" title="Nigeria needs a restructuring of the minds, institutions &#8211; Educationists"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/nigeria-needs-a-restructuring-of-the-minds-institutions-educationists/" rel="bookmark" title="Nigeria needs a restructuring of the minds, institutions &#8211; Educationists">Nigeria needs a restructuring of the minds, institutions &#8211; Educationists</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T06:59:45+00:00" >July 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/adhere-to-constitution-electoral-act-yakubu-admonishes-new-recs/" rel="bookmark" title="Adhere to constitution, Electoral Act; Yakubu admonishes new RECs"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/05/Mahmood-Yakubu-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/05/Mahmood-Yakubu-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/05/Mahmood-Yakubu-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Adhere to constitution, Electoral Act; Yakubu admonishes new RECs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/adhere-to-constitution-electoral-act-yakubu-admonishes-new-recs/" rel="bookmark" title="Adhere to constitution, Electoral Act; Yakubu admonishes new RECs">Adhere to constitution, Electoral Act; Yakubu admonishes new RECs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T06:58:07+00:00" >July 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/revealed-how-southern-officers-initiated-coups/" rel="bookmark" title="REVEALED: HOW SOUTHERN OFFICERS INITIATED COUPS"><img width="100" height="67" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2016/04/army.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2016/04/army.jpg 1024w, http://nigerianpilot.com/wp-content/uploads/2016/04/army-300x200.jpg 300w, http://nigerianpilot.com/wp-content/uploads/2016/04/army-768x512.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" alt="Army" title="REVEALED: HOW SOUTHERN OFFICERS INITIATED COUPS"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/revealed-how-southern-officers-initiated-coups/" rel="bookmark" title="REVEALED: HOW SOUTHERN OFFICERS INITIATED COUPS">REVEALED: HOW SOUTHERN OFFICERS INITIATED COUPS</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T06:54:53+00:00" >July 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/fg-to-address-effects-of-climate-change-inaugurates-ecological-projects-in-enugu/" rel="bookmark" title="FG to address effects of climate change, inaugurates ecological projects in Enugu"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/07/00-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/07/00-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/07/00-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FG to address effects of climate change, inaugurates ecological projects in Enugu"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/fg-to-address-effects-of-climate-change-inaugurates-ecological-projects-in-enugu/" rel="bookmark" title="FG to address effects of climate change, inaugurates ecological projects in Enugu">FG to address effects of climate change, inaugurates ecological projects in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T16:53:19+00:00" >July 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/can-constitutes-committee-to-intensify-prayers-for-buhari/" rel="bookmark" title="CAN constitutes committee to intensify prayers for Buhari"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/07/03-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/07/03-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/07/03-300x210.jpg 300w, http://nigerianpilot.com/wp-content/uploads/2017/07/03-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/07/03-696x487.jpg 696w, http://nigerianpilot.com/wp-content/uploads/2017/07/03-1068x747.jpg 1068w, http://nigerianpilot.com/wp-content/uploads/2017/07/03.jpg 500w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CAN constitutes committee to intensify prayers for Buhari"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/can-constitutes-committee-to-intensify-prayers-for-buhari/" rel="bookmark" title="CAN constitutes committee to intensify prayers for Buhari">CAN constitutes committee to intensify prayers for Buhari</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T16:49:53+00:00" >July 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/police-say-suspected-robbers-kill-nestle-foods-staff-in-abakaliki-ppro/" rel="bookmark" title="Police say suspected robbers kill Nestle Foods staff in Abakaliki- PPRO"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/07/04-2-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/07/04-2-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/07/04-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Police say suspected robbers kill Nestle Foods staff in Abakaliki- PPRO"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/police-say-suspected-robbers-kill-nestle-foods-staff-in-abakaliki-ppro/" rel="bookmark" title="Police say suspected robbers kill Nestle Foods staff in Abakaliki- PPRO">Police say suspected robbers kill Nestle Foods staff in Abakaliki- PPRO</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T16:43:39+00:00" >July 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/us-renews-commitment-to-support-polio-eradication-in-nigeria/" rel="bookmark" title="US renews commitment to support polio eradication in Nigeria"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/07/05-1-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/07/05-1-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/07/05-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="US renews commitment to support polio eradication in Nigeria"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/us-renews-commitment-to-support-polio-eradication-in-nigeria/" rel="bookmark" title="US renews commitment to support polio eradication in Nigeria">US renews commitment to support polio eradication in Nigeria</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T16:39:12+00:00" >July 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/dprk-warns-us-against-resorting-to-military-gambling/" rel="bookmark" title="DPRK warns US against resorting to “military gambling”"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/07/06-1-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/07/06-1-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/07/06-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="DPRK warns US against resorting to “military gambling”"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/dprk-warns-us-against-resorting-to-military-gambling/" rel="bookmark" title="DPRK warns US against resorting to “military gambling”">DPRK warns US against resorting to “military gambling”</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T16:34:03+00:00" >July 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="160";
var adx_size="160x600";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript"
src="http://j.dochase.com/adxads.js"></script>




<!-- Composite Start -->
<div id="M107180ScriptRootC42695">
    <div id="M107180PreloadC42695">
        Loading...
    </div>
    <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M107180ScriptRootC42695")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M107180ScriptRootC42695");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=42695;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/n/i/nigerianpilot.com.42695.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- matchd content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3778105462774873"
     data-ad-slot="9982513428"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-612"><a href="http://themes.themolitor.com/dailypress/">Home</a></li>
<li id="menu-item-642" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-642"><a href="http://nigerianpilot.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-644"><a href="http://nigerianpilot.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643"><a href="http://nigerianpilot.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-627"><a href="http://nigerianpilot.com/sitemap/">Sitemap</a></li>
<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-629"><a href="http://nigerianpilot.com/contact/">Contact</a></li>
<li id="menu-item-98806" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98806"><a href="http://nigerianpilot.com/category/parallel-market-rates/">Parallel Market Rates</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nigerianpilot';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 596077700c967
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (min-width:767px){
.customclass{
display:none!important
}
.td-module-title a{
font-size:13px;
}
.home .td-post-author-name {
display:none;
}
.td_block_slide .td-module-title a, .td_block_slide .td-excerpt{
font-size:26px;
}
/*block 9 buttom margin*/
.td_block_9 .td_module_8{
padding-bottom: 0!important;
margin-bottom: 0!important;
}
/*gradient color */
.td-image-gradient:before {
background: linear-gradient(to bottom,rgba(0,0,0,0) 0%,rgba(0,40,5,.8) 100%)!important;
}

/*trending align */
.td-trending-now-wrapper {
padding-left: 25px;
}
/*trending background color */
.td-trending-now-display-area {
padding: 0 0 0 0px;
}
.td_module_trending_now {
background-color:red;
}
#td-header-menu .td_block_trending_now{
padding-bottom: 0;
}
.td_block_18 .td-excerpt {
font-size: 18px;
}
}

}


</style>

<script type="text/javascript" src="//go.oclasrv.com/apu.php?zoneid=322061"></script><script type='text/javascript' src='http://nigerianpilot.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='http://nigerianpilot.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://nigerianpilot.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[136694]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://nigerianpilot.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://nigerianpilot.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>