<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Presidency explains why presidential jet remains with Buhari in London | Nigerian Pilot: Nigerian Newspaper</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://nigerianpilot.com/xmlrpc.php"/>
<meta property="og:image" content="http://nigerianpilot.com/wp-content/uploads/2017/06/78-2.jpg"/><meta name="author" content="<a href="http://nigerianpilot.com/byline/nan/" rel="tag">NAN</a>">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Pilot: Nigerian Newspaper &raquo; Feed" href="http://nigerianpilot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Pilot: Nigerian Newspaper &raquo; Comments Feed" href="http://nigerianpilot.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Nigerian Pilot: Nigerian Newspaper &raquo; Presidency explains why presidential jet remains with Buhari in London Comments Feed" href="http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianpilot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://nigerianpilot.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://nigerianpilot.com/wp-content/themes/Newspaper/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://nigerianpilot.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianpilot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianpilot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://nigerianpilot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianpilot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianpilot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Good governance tool for harmonious co-existence- Senate spokesman' href='http://nigerianpilot.com/good-governance-tool-for-harmonious-co-existence-senate-spokesman/' />
<link rel='next' title='Dasuki: Absence of judge stalls commencement of trial' href='http://nigerianpilot.com/dasuki-absence-of-judge-stalls-commencement-of-trial/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/" />
<link rel='shortlink' href='http://nigerianpilot.com/?p=135233' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianpilot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianpilot.com%2Fpresidency-explains-why-presidential-jet-remains-with-buhari-in-london%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianpilot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianpilot.com%2Fpresidency-explains-why-presidential-jet-remains-with-buhari-in-london%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://nigerianpilot.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-29083883-1', 'auto'); 
ga('send', 'pageview'); 
</script> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3778105462774873",
    enable_page_level_ads: true
  });
</script>



<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/nigerianpilot.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/nigerianpilot.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#ff0000";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-135233 single-format-standard presidency-explains-why-presidential-jet-remains-with-buhari-in-london global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-408"><a href="http://nigerianpilot.com">Home</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-409"><a href="http://nigerianpilot.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21198"><a href="http://nigerianpilot.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-21199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21199"><a href="http://nigerianpilot.com/category/politics/">Politics</a></li>
<li id="menu-item-21201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21201"><a href="http://nigerianpilot.com/category/editorial/">Editorial</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606"><a href="http://nigerianpilot.com/category/sports/">Sports</a></li>
<li id="menu-item-21204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21204"><a href="http://nigerianpilot.com/category/other-section/">Others<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21205"><a href="http://nigerianpilot.com/category/chartbuster/">Chartbuster</a></li>
	<li id="menu-item-21200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21200"><a href="http://nigerianpilot.com/category/features/">Features</a></li>
	<li id="menu-item-55040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55040"><a href="http://jobhunt24.com">Latest Jobs</a></li>
	<li id="menu-item-21206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21206"><a href="http://nigerianpilot.com/category/comment/">comment</a></li>
	<li id="menu-item-23921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23921"><a href="http://nigerianpilot.com/category/monday-conversation/">Monday Conversation<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="http://nigerianpilot.com/category/crime/">Crime</a></li>
	</ul>
</li>
	<li id="menu-item-21208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21208"><a href="http://nigerianpilot.com/category/discourse/">Discourse</a></li>
	<li id="menu-item-21209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21209"><a href="http://nigerianpilot.com/category/features/">Features</a></li>
	<li id="menu-item-21210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21210"><a href="http://nigerianpilot.com/category/focus/">Focus</a></li>
	<li id="menu-item-21211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21211"><a href="http://nigerianpilot.com/category/health-2/">Health</a></li>
	<li id="menu-item-21212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21212"><a href="http://nigerianpilot.com/category/insight/">Insight</a></li>
	<li id="menu-item-21213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21213"><a href="http://nigerianpilot.com/category/interview/">Interview<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-21214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21214"><a href="http://nigerianpilot.com/category/issues/">ISSUES</a></li>
	</ul>
</li>
	<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21215"><a href="http://nigerianpilot.com/category/law/">law<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-21218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21218"><a href="http://nigerianpilot.com/category/perspective/">Perspective<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-21217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21217"><a href="http://nigerianpilot.com/category/opinion/">Opinion</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-21216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21216"><a href="http://nigerianpilot.com/category/metro/">Metro</a></li>
	<li id="menu-item-21219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21219"><a href="http://nigerianpilot.com/category/tourism/">Tourism</a></li>
	<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="http://nigerianpilot.com/category/living/">Health &#038; Living</a></li>
</ul>
</li>
<li id="menu-item-74308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74308"><a href="http://nigeriannewspapers.1push.com.ng">News Around<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-79717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79717"><a href="http://www.naijadailies.com/">National Dailies</a></li>
	<li id="menu-item-85641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85641"><a href="http://naijaheadlines.com/">Naija headlines</a></li>
	<li id="menu-item-95128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95128"><a href="http://www.newsheadlines.com.ng">Nigerian News Headlines</a></li>
	<li id="menu-item-95428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95428"><a href="http://www.yohaig.ng/category/nigerian-newspapers/">Yohaig.ng</a></li>
	<li id="menu-item-96914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96914"><a href="http://www.nigeriatoday.ng">Nigeria Today</a></li>
	<li id="menu-item-97614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97614"><a href="http://tadall.com/">Tadall News Portal</a></li>
</ul>
</li>
<li id="menu-item-99831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99831"><a href="http://nigerianpilot.com/category/muzik-world/">Muzik World</a></li>
<li id="menu-item-98808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98808"><a href="http://nigerianpilot.com/parallel-market-rates/">Parallel Market Rates</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://nigerianpilot.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-left" class="top-header-menu"><li id="menu-item-639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-639"><a href="http://nigerianpilot.com/contributors/">Staff</a></li>
<li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-628"><a href="http://nigerianpilot.com/sitemap/">Sitemap</a></li>
<li id="menu-item-21221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21221"><a href="http://nigerianpilot.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-43935" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43935"><a href="http://nigerianpilot.com/about-us/">About Us</a></li>
<li id="menu-item-638" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-638"><a href="http://nigerianpilot.com/contact/">Contact</a></li>
<li id="menu-item-81778" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81778"><a href="http://nigerianpilot.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-81779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81779"><a href="http://nigerianpilot.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://nigerianpilot.com/">
            <img class="td-retina-data" data-retina="http://nigerianpilot.com/wp-content/uploads/2016/01/pilot-newspapers-e1452935541558.jpg" src="http://nigerianpilot.com/wp-content/uploads/2016/01/pilot-newspapers-e1452935541558.jpg" alt=""/>
            <span class="td-visual-hidden">Nigerian Pilot: Nigerian Newspaper</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://nigerianpilot.com/">
            <img class="td-retina-data" data-retina="http://nigerianpilot.com/wp-content/uploads/2016/01/pilot-newspapers-e1452935541558.jpg" src="http://nigerianpilot.com/wp-content/uploads/2016/01/pilot-newspapers-e1452935541558.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-408"><a href="http://nigerianpilot.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-409"><a href="http://nigerianpilot.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21198"><a href="http://nigerianpilot.com/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21199"><a href="http://nigerianpilot.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21201"><a href="http://nigerianpilot.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-606"><a href="http://nigerianpilot.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21204"><a href="http://nigerianpilot.com/category/other-section/">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21205"><a href="http://nigerianpilot.com/category/chartbuster/">Chartbuster</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21200"><a href="http://nigerianpilot.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55040"><a href="http://jobhunt24.com">Latest Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21206"><a href="http://nigerianpilot.com/category/comment/">comment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23921"><a href="http://nigerianpilot.com/category/monday-conversation/">Monday Conversation</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21207"><a href="http://nigerianpilot.com/category/crime/">Crime</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21208"><a href="http://nigerianpilot.com/category/discourse/">Discourse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21209"><a href="http://nigerianpilot.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21210"><a href="http://nigerianpilot.com/category/focus/">Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21211"><a href="http://nigerianpilot.com/category/health-2/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21212"><a href="http://nigerianpilot.com/category/insight/">Insight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21213"><a href="http://nigerianpilot.com/category/interview/">Interview</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21214"><a href="http://nigerianpilot.com/category/issues/">ISSUES</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21215"><a href="http://nigerianpilot.com/category/law/">law</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21218"><a href="http://nigerianpilot.com/category/perspective/">Perspective</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21217"><a href="http://nigerianpilot.com/category/opinion/">Opinion</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21216"><a href="http://nigerianpilot.com/category/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21219"><a href="http://nigerianpilot.com/category/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-412"><a href="http://nigerianpilot.com/category/living/">Health &#038; Living</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74308"><a href="http://nigeriannewspapers.1push.com.ng">News Around</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79717"><a href="http://www.naijadailies.com/">National Dailies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85641"><a href="http://naijaheadlines.com/">Naija headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95128"><a href="http://www.newsheadlines.com.ng">Nigerian News Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95428"><a href="http://www.yohaig.ng/category/nigerian-newspapers/">Yohaig.ng</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96914"><a href="http://www.nigeriatoday.ng">Nigeria Today</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-97614"><a href="http://tadall.com/">Tadall News Portal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99831"><a href="http://nigerianpilot.com/category/muzik-world/">Muzik World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98808"><a href="http://nigerianpilot.com/parallel-market-rates/">Parallel Market Rates</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://nigerianpilot.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-135233" class="post-135233 post type-post status-publish format-standard has-post-thumbnail hentry category-news byline-nan" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://nigerianpilot.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://nigerianpilot.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Presidency explains why presidential jet remains with Buhari in London</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://nigerianpilot.com/category/news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Presidency explains why presidential jet remains with Buhari in London</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://nigerianpilot.com/author/mansally/"><a href="http://nigerianpilot.com/byline/nan/" rel="tag">NAN</a></a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T13:23:50+00:00" >June 29, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-135233">14</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigerianpilot.com%2Fpresidency-explains-why-presidential-jet-remains-with-buhari-in-london%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Presidency+explains+why+presidential+jet+remains+with+Buhari+in+London&url=http%3A%2F%2Fnigerianpilot.com%2Fpresidency-explains-why-presidential-jet-remains-with-buhari-in-london%2F&via=nigerianpilot"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/&amp;media=http://nigerianpilot.com/wp-content/uploads/2017/06/78-2.jpg&description=Presidency+explains+why+presidential+jet+remains+with+Buhari+in+London" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Presidency+explains+why+presidential+jet+remains+with+Buhari+in+London%20-%20http%3A%2F%2Fnigerianpilot.com%2Fpresidency-explains-why-presidential-jet-remains-with-buhari-in-london%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/" data-text="Presidency explains why presidential jet remains with Buhari in London" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://nigerianpilot.com/wp-content/uploads/2017/06/78-2.jpg" data-caption=""><img width="696" height="699" class="entry-thumb td-modal-image" src="http://nigerianpilot.com/wp-content/uploads/2017/06/78-2-696x699.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/78-2-696x699.jpg 696w, http://nigerianpilot.com/wp-content/uploads/2017/06/78-2-150x150.jpg 150w, http://nigerianpilot.com/wp-content/uploads/2017/06/78-2-1068x1072.jpg 1068w, http://nigerianpilot.com/wp-content/uploads/2017/06/78-2.jpg 224w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="78"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3778105462774873" data-ad-slot="1603782221"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<br><p>Olalekan Adetayo, Abuja</p>
<p>The Presidency on Thursday said the retention of the Presidential Aircraft, NAF 001, in London where President Muhammadu Buhari is currently receiving medical attention was borne out protocol, national security, diplomacy and prestige.</p>
<p>The Senior Special Assistant to the President on Media and Publicity, Garba Shehu, said this in a statement made available to journalists in Abuja.</p>
<p>Shehu was reacting to recent reports especially on the social media over an outrageous fee allegedly being paid for parking the aircraft in London since May 10 when Buhari embarked on his second medical vacation for the year.</p>
<p>He said there is no world leader who travels abroad and is left without plans for immediate return or possible evacuation.</p>
<p>Shehu said, “The Presidency is constrained to decry criticisms, mostly on social media, on the retention in London of the Presidential Aircraft, NAF 001 as mostly informed by lack of understanding of protocol around foreign trips by Heads of State all over the world.</p>
<p>“It is important to state that for reasons of protocol, national security, diplomacy and prestige, there is no world leader who travels abroad and is left without plans for immediate return or possible evacuation.</p>
<p>“From operational point of view, this country’s Armed Forces as represented by the Nigeria Air Force are not to abandon their Commander-In-Chief in whichever circumstance he is. This is a standard operating procedure.”</p>
<p>The presidential spokesman also debunked the parking fees being reported, saying presidential aircraft enjoy waivers worldwide.</p>
<p>He added that where a waiver is not granted, such fees do not exceed £1,000.</p>
<p>He urged Nigerians to discard the report which he claimed is emanating from the camp of opposition.</p>
<p>Citing some of the achievements so far recorded by the present administration, Shehu asked that the President be given a chance that his administration deserves.</p>
<p>The statement added, “We have also read claims about outrageous fees allegedly paid by Nigeria. The published amounts are totally untrue. Aircraft conveying Heads of State all over the world usually enjoy waivers even where payments for parking are differentiated by aircraft categories.</p>
<p>“We have been assured that where the waiver is not granted, payment will not exceed £1,000, which is a quarter of the amount being peddled.</p>
<p>“For the avoidance of doubt, this President is not the first to have a presidential aircraft standing by for him, as he will certainly not be the last. All past Heads of this country have had this privilege, and the part that surprises the most is that leaders who in the past travelled with three Nigerian aircraft did not suffer this trenchant criticism.</p>
<p>“We appeal to Nigerians to ignore opposition campaign aimed at derailing this administration’s big plans for the country.</p>
<p>“This is a government that is constructing the Second Niger Bridge, the Mambila Power Plant, the East-West and the North-South standard gauge railway lines.</p>
<p>“We are a government that has saved this country an annual loss of two trillion Naira from fraudulent petroleum subsidy schemes by influential citizens and their children and rid the public service of about 50,000 ghost workers.</p>
<p>“The Buhari administration certainly deserves a chance.”</p>
<br>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigerianpilot.com%2Fpresidency-explains-why-presidential-jet-remains-with-buhari-in-london%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Presidency+explains+why+presidential+jet+remains+with+Buhari+in+London&url=http%3A%2F%2Fnigerianpilot.com%2Fpresidency-explains-why-presidential-jet-remains-with-buhari-in-london%2F&via=nigerianpilot"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/&amp;media=http://nigerianpilot.com/wp-content/uploads/2017/06/78-2.jpg&description=Presidency+explains+why+presidential+jet+remains+with+Buhari+in+London" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Presidency+explains+why+presidential+jet+remains+with+Buhari+in+London%20-%20http%3A%2F%2Fnigerianpilot.com%2Fpresidency-explains-why-presidential-jet-remains-with-buhari-in-london%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/" data-text="Presidency explains why presidential jet remains with Buhari in London" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://nigerianpilot.com/author/mansally/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://nigerianpilot.com/author/mansally/"><a href="http://nigerianpilot.com/byline/nan/" rel="tag">NAN</a></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  ">
 
</p> ​

</p> ​


<!-- MarketGidComposite Start -->
<div id="MarketGidScriptRootC42694">
    <div id="MarketGidPreloadC42694">
        <a id="mg_add42694" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here</a><br>        <a href="http://mgid.com/" target="_blank">Loading...</a>    
    </div>
    <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC42694")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC42694");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=42694;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/n/i/nigerianpilot.com.42694.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- MarketGidComposite End -->








</div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a href=&quot;http://nigerianpilot.com/byline/nan/&quot; rel=&quot;tag&quot;&gt;NAN&lt;/a&gt;"></span><meta itemprop="datePublished" content="2017-06-29T13:23:50+00:00"><meta itemprop="dateModified" content="2017-06-29T13:23:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://nigerianpilot.com/wp-content/uploads/2016/01/pilot-newspapers-e1452935541558.jpg"></span><meta itemprop="name" content="Nigerian Pilot: Nigerian Newspaper"></span><meta itemprop="headline " content="Presidency explains why presidential jet remains with Buhari in London"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://nigerianpilot.com/wp-content/uploads/2017/06/78-2.jpg"><meta itemprop="width" content="224"><meta itemprop="height" content="225"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5954f3f181988_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5954f3f181988" ><script>var block_td_uid_5_5954f3f181988 = new tdBlock();
block_td_uid_5_5954f3f181988.id = "td_uid_5_5954f3f181988";
block_td_uid_5_5954f3f181988.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5954f3f181988_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5954f3f181988_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":135233,"live_filter_cur_post_author":"19","block_template_id":""}';
block_td_uid_5_5954f3f181988.td_column_number = "3";
block_td_uid_5_5954f3f181988.block_type = "td_block_related_posts";
block_td_uid_5_5954f3f181988.post_count = "12";
block_td_uid_5_5954f3f181988.found_posts = "23470";
block_td_uid_5_5954f3f181988.header_color = "";
block_td_uid_5_5954f3f181988.ajax_pagination_infinite_stop = "";
block_td_uid_5_5954f3f181988.max_num_pages = "1956";
tdBlocksArray.push(block_td_uid_5_5954f3f181988);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5954f3f26ea49" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5954f3f181988" href="#">RELATED ARTICLES</a><a id="td_uid_7_5954f3f26ea87" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5954f3f181988" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5954f3f181988 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/evans-files-fresh-suit-against-police-seeks-payment-of-n300m-in-damages/" rel="bookmark" title="Evans files fresh suit against police, seeks payment of N300m in damages"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/00-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/00-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/06/00-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Evans files fresh suit against police, seeks payment of N300m in damages"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/evans-files-fresh-suit-against-police-seeks-payment-of-n300m-in-damages/" rel="bookmark" title="Evans files fresh suit against police, seeks payment of N300m in damages">Evans files fresh suit against police, seeks payment of N300m in damages</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/dasuki-absence-of-judge-stalls-commencement-of-trial/" rel="bookmark" title="Dasuki: Absence of judge stalls commencement of trial"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/OP-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/OP-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/06/OP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dasuki: Absence of judge stalls commencement of trial"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/dasuki-absence-of-judge-stalls-commencement-of-trial/" rel="bookmark" title="Dasuki: Absence of judge stalls commencement of trial">Dasuki: Absence of judge stalls commencement of trial</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/ekpoma-residents-cry-over-dilapidated-benin-auchi-road/" rel="bookmark" title="Ekpoma residents cry over dilapidated Benin-Auchi road"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/WE-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/WE-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/06/WE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ekpoma residents cry over dilapidated Benin-Auchi road"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/ekpoma-residents-cry-over-dilapidated-benin-auchi-road/" rel="bookmark" title="Ekpoma residents cry over dilapidated Benin-Auchi road">Ekpoma residents cry over dilapidated Benin-Auchi road</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/kebbi-govt-to-establish-religious-affairs-ministry/" rel="bookmark" title="Kebbi Govt. to establish religious affairs ministry"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/98-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/98-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/06/98-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kebbi Govt. to establish religious affairs ministry"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/kebbi-govt-to-establish-religious-affairs-ministry/" rel="bookmark" title="Kebbi Govt. to establish religious affairs ministry">Kebbi Govt. to establish religious affairs ministry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/best-ford-cars-2017/" rel="bookmark" title="Best Ford cars 2017"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/Best-Ford-cars-218x150.png" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/Best-Ford-cars-218x150.png 218w, http://nigerianpilot.com/wp-content/uploads/2017/06/Best-Ford-cars-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best Ford cars 2017"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/best-ford-cars-2017/" rel="bookmark" title="Best Ford cars 2017">Best Ford cars 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/court-sentences-eight-week-old-baby-to-death/" rel="bookmark" title="Court sentences eight-week-old baby to death"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/90-4-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/90-4-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/06/90-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court sentences eight-week-old baby to death"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/court-sentences-eight-week-old-baby-to-death/" rel="bookmark" title="Court sentences eight-week-old baby to death">Court sentences eight-week-old baby to death</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/nigerias-agah-reappointed-as-deputy-dg-of-wto/" rel="bookmark" title="Nigeria’s Agah reappointed as Deputy DG of WTO"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/0-1-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/0-1-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/06/0-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria’s Agah reappointed as Deputy DG of WTO"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/nigerias-agah-reappointed-as-deputy-dg-of-wto/" rel="bookmark" title="Nigeria’s Agah reappointed as Deputy DG of WTO">Nigeria’s Agah reappointed as Deputy DG of WTO</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/kidnap-kingpin-evans-sues-police-demands-release-or-arraignment/" rel="bookmark" title="Kidnap kingpin, Evans, sues police, demands release or arraignment"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/e-1-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/e-1-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/06/e-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kidnap kingpin, Evans, sues police, demands release or arraignment"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/kidnap-kingpin-evans-sues-police-demands-release-or-arraignment/" rel="bookmark" title="Kidnap kingpin, Evans, sues police, demands release or arraignment">Kidnap kingpin, Evans, sues police, demands release or arraignment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/igbo-wont-leave-kano-ganduje/" rel="bookmark" title="Igbo won’t leave Kano – Ganduje"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/gr-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/gr-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/06/gr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Igbo won’t leave Kano – Ganduje"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/igbo-wont-leave-kano-ganduje/" rel="bookmark" title="Igbo won’t leave Kano – Ganduje">Igbo won’t leave Kano – Ganduje</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/tragedy-as-unilorin-student-drowns-on-sallah-day/" rel="bookmark" title="Tragedy as Unilorin student drowns on Sallah day"><img width="218" height="145" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2016/02/Ogoniland-in-Rivers..jpg" alt="" title="Tragedy as Unilorin student drowns on Sallah day"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/tragedy-as-unilorin-student-drowns-on-sallah-day/" rel="bookmark" title="Tragedy as Unilorin student drowns on Sallah day">Tragedy as Unilorin student drowns on Sallah day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/bravo-heroics-stop-portugal-in-confed-cup/" rel="bookmark" title="Bravo heroics stop Portugal in Confed Cup"><img width="218" height="150" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/Bravo-218x150.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/Bravo-218x150.jpg 218w, http://nigerianpilot.com/wp-content/uploads/2017/06/Bravo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bravo heroics stop Portugal in Confed Cup"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/bravo-heroics-stop-portugal-in-confed-cup/" rel="bookmark" title="Bravo heroics stop Portugal in Confed Cup">Bravo heroics stop Portugal in Confed Cup</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/lugbe-residents-decry-power-outage-threaten-showdown/" rel="bookmark" title="Lugbe residents decry power outage, threaten showdown"><img width="218" height="146" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2015/08/PHCN-Nigeria.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2015/08/PHCN-Nigeria.jpg 430w, http://nigerianpilot.com/wp-content/uploads/2015/08/PHCN-Nigeria-300x200.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lugbe residents decry power outage, threaten showdown"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/lugbe-residents-decry-power-outage-threaten-showdown/" rel="bookmark" title="Lugbe residents decry power outage, threaten showdown">Lugbe residents decry power outage, threaten showdown</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5954f3f181988" data-td_block_id="td_uid_5_5954f3f181988"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5954f3f181988" data-td_block_id="td_uid_5_5954f3f181988"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/';
var disqus_identifier = '135233 http://nigerianpilot.com/?p=135233';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nigerianpilot';
var disqus_title = "Presidency explains why presidential jet remains with Buhari in London";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=135233';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- large rec -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3778105462774873"
     data-ad-slot="1603782221"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wassdd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3778105462774873"
     data-ad-slot="9127049026"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>






<a href="https://jiji.ng" rel="dofollow" target="_blank"><img
class="alignnone size-full wp-image-50666"
src="http://nigerianpilot.com/wp-content/uploads/2017/04/Jiji.ng-free-classifieds-in-nigeria.png"
alt="Free classifieds in Nigeria JiJi.ng" width="290" height="109" /></a>
<br /> 

<a href="http://alishech-vmc.net/en/hemorrhoids-anal-fissure/1-emulsion-gel-alishech-nifedipine.html?pilot1" target="_blank"><img class="alignnone wp-image-113781 size-medium" src="http://nigerianpilot.com/wp-content/uploads/2016/04/300x250-pilot-300x250.jpg" width="300" height="250" /></a>

<a href="https://goo.gl/4ZOw2k">See How you can make 50% monthly profits on your money while sleep at home.
Click HERE For Details.</a>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- matched -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3778105462774873"
     data-ad-slot="7476608627"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_8_5954f3f2790c4_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5954f3f2790c4" ><script>var block_td_uid_8_5954f3f2790c4 = new tdBlock();
block_td_uid_8_5954f3f2790c4.id = "td_uid_8_5954f3f2790c4";
block_td_uid_8_5954f3f2790c4.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest Post","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5954f3f2790c4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5954f3f2790c4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5954f3f2790c4.td_column_number = "1";
block_td_uid_8_5954f3f2790c4.block_type = "td_block_1";
block_td_uid_8_5954f3f2790c4.post_count = "10";
block_td_uid_8_5954f3f2790c4.found_posts = "37344";
block_td_uid_8_5954f3f2790c4.header_color = "#";
block_td_uid_8_5954f3f2790c4.ajax_pagination_infinite_stop = "";
block_td_uid_8_5954f3f2790c4.max_num_pages = "3735";
tdBlocksArray.push(block_td_uid_8_5954f3f2790c4);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest Post</span></h4></div><div id=td_uid_8_5954f3f2790c4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nigerianpilot.com/evans-files-fresh-suit-against-police-seeks-payment-of-n300m-in-damages/" rel="bookmark" title="Evans files fresh suit against police, seeks payment of N300m in damages"><img width="324" height="235" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/00-324x235.jpg" alt="" title="Evans files fresh suit against police, seeks payment of N300m in damages"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/evans-files-fresh-suit-against-police-seeks-payment-of-n300m-in-damages/" rel="bookmark" title="Evans files fresh suit against police, seeks payment of N300m in damages">Evans files fresh suit against police, seeks payment of N300m in...</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T13:31:57+00:00" >June 29, 2017</time></span>                            </div>

            <div class="td-excerpt">
                Suspected billionaire kidnapper, Chukwudumeme Onwuamadike( a.k.a. Evans), has again dragged the Inspector General of Police, and three others before a Federal High Court in...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/dasuki-absence-of-judge-stalls-commencement-of-trial/" rel="bookmark" title="Dasuki: Absence of judge stalls commencement of trial"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/OP-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/OP-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/06/OP-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dasuki: Absence of judge stalls commencement of trial"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/dasuki-absence-of-judge-stalls-commencement-of-trial/" rel="bookmark" title="Dasuki: Absence of judge stalls commencement of trial">Dasuki: Absence of judge stalls commencement of trial</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T13:28:17+00:00" >June 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/" rel="bookmark" title="Presidency explains why presidential jet remains with Buhari in London"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/78-2-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/78-2-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/06/78-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Presidency explains why presidential jet remains with Buhari in London"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/presidency-explains-why-presidential-jet-remains-with-buhari-in-london/" rel="bookmark" title="Presidency explains why presidential jet remains with Buhari in London">Presidency explains why presidential jet remains with Buhari in London</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T13:23:50+00:00" >June 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/good-governance-tool-for-harmonious-co-existence-senate-spokesman/" rel="bookmark" title="Good governance tool for harmonious co-existence- Senate spokesman"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/90-5-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/90-5-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/06/90-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Good governance tool for harmonious co-existence- Senate spokesman"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/good-governance-tool-for-harmonious-co-existence-senate-spokesman/" rel="bookmark" title="Good governance tool for harmonious co-existence- Senate spokesman">Good governance tool for harmonious co-existence- Senate spokesman</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T13:18:50+00:00" >June 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/trader-charged-with-break-in-stealing/" rel="bookmark" title="Trader charged with break-in, stealing"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/6-3-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/6-3-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/06/6-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Trader charged with break-in, stealing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/trader-charged-with-break-in-stealing/" rel="bookmark" title="Trader charged with break-in, stealing">Trader charged with break-in, stealing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T13:16:21+00:00" >June 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/niger-lawmaker-offers-scholarship-to-36-students/" rel="bookmark" title="Niger lawmaker offers scholarship to 36 students"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/hj-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/hj-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/06/hj-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Niger lawmaker offers scholarship to 36 students"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/niger-lawmaker-offers-scholarship-to-36-students/" rel="bookmark" title="Niger lawmaker offers scholarship to 36 students">Niger lawmaker offers scholarship to 36 students</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T13:10:19+00:00" >June 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/barber-docked-over-alleged-theft-of-memory-card/" rel="bookmark" title="Barber docked over alleged theft of memory card"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/6-3-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/6-3-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/06/6-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Barber docked over alleged theft of memory card"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/barber-docked-over-alleged-theft-of-memory-card/" rel="bookmark" title="Barber docked over alleged theft of memory card">Barber docked over alleged theft of memory card</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T13:00:58+00:00" >June 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/boko-haram-a-business-empire-demystified/" rel="bookmark" title="Boko Haram: A Business Empire Demystified?"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2016/04/Army-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2016/04/Army-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2016/04/Army-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Army" title="Boko Haram: A Business Empire Demystified?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/boko-haram-a-business-empire-demystified/" rel="bookmark" title="Boko Haram: A Business Empire Demystified?">Boko Haram: A Business Empire Demystified?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T13:00:10+00:00" >June 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/court-remands-man-over-theft-of-n2-2m-car/" rel="bookmark" title="Court remands man over theft of N2.2m car"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/56-2-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/56-2-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/06/56-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Court remands man over theft of N2.2m car"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/court-remands-man-over-theft-of-n2-2m-car/" rel="bookmark" title="Court remands man over theft of N2.2m car">Court remands man over theft of N2.2m car</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T12:58:16+00:00" >June 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nigerianpilot.com/ekpoma-residents-cry-over-dilapidated-benin-auchi-road/" rel="bookmark" title="Ekpoma residents cry over dilapidated Benin-Auchi road"><img width="100" height="70" class="entry-thumb" src="http://nigerianpilot.com/wp-content/uploads/2017/06/WE-100x70.jpg" srcset="http://nigerianpilot.com/wp-content/uploads/2017/06/WE-100x70.jpg 100w, http://nigerianpilot.com/wp-content/uploads/2017/06/WE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ekpoma residents cry over dilapidated Benin-Auchi road"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nigerianpilot.com/ekpoma-residents-cry-over-dilapidated-benin-auchi-road/" rel="bookmark" title="Ekpoma residents cry over dilapidated Benin-Auchi road">Ekpoma residents cry over dilapidated Benin-Auchi road</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T12:55:02+00:00" >June 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="160";
var adx_size="160x600";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript"
src="http://j.dochase.com/adxads.js"></script>




<!-- Composite Start -->
<div id="M107180ScriptRootC42695">
    <div id="M107180PreloadC42695">
        Loading...
    </div>
    <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M107180ScriptRootC42695")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M107180ScriptRootC42695");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=42695;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/n/i/nigerianpilot.com.42695.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- matchd content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3778105462774873"
     data-ad-slot="9982513428"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-612"><a href="http://themes.themolitor.com/dailypress/">Home</a></li>
<li id="menu-item-642" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-642"><a href="http://nigerianpilot.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-644"><a href="http://nigerianpilot.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643"><a href="http://nigerianpilot.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-627"><a href="http://nigerianpilot.com/sitemap/">Sitemap</a></li>
<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-629"><a href="http://nigerianpilot.com/contact/">Contact</a></li>
<li id="menu-item-98806" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98806"><a href="http://nigerianpilot.com/category/parallel-market-rates/">Parallel Market Rates</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nigerianpilot';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 5954f3f37c4a7
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (min-width:767px){
.customclass{
display:none!important
}
.td-module-title a{
font-size:13px;
}
.home .td-post-author-name {
display:none;
}
.td_block_slide .td-module-title a, .td_block_slide .td-excerpt{
font-size:26px;
}
/*block 9 buttom margin*/
.td_block_9 .td_module_8{
padding-bottom: 0!important;
margin-bottom: 0!important;
}
/*gradient color */
.td-image-gradient:before {
background: linear-gradient(to bottom,rgba(0,0,0,0) 0%,rgba(0,40,5,.8) 100%)!important;
}

/*trending align */
.td-trending-now-wrapper {
padding-left: 25px;
}
/*trending background color */
.td-trending-now-display-area {
padding: 0 0 0 0px;
}
.td_module_trending_now {
background-color:red;
}
#td-header-menu .td_block_trending_now{
padding-bottom: 0;
}
.td_block_18 .td-excerpt {
font-size: 18px;
}
}

}


</style>

<script type="text/javascript" src="//go.oclasrv.com/apu.php?zoneid=322061"></script><script type='text/javascript' src='http://nigerianpilot.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='http://nigerianpilot.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://nigerianpilot.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[135233]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://nigerianpilot.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://nigerianpilot.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>